1993 MARIN Team Issue Restoration Build Project - XTR M900

fguki

Old School Hero
I am still quite mad that most of the pictures from all my threads and bikes are gone! Maybe you guys know why. Does it have to do with the general revision of the forum? It really sucks and makes a ton of extra work for me now!

Here is the latest update on the 1993 MARIN " Team Issue " restoration! I wanted to keep this thread alive.

- Added a brand new threaded steerer to the Manitou 2 bridge
- Installed a SHIMANO XTR M900 headset and cut the steerer to size
- Installed 5x purple aluminium crank set screws
- Installed Titanium crank set screws and purple dust caps

If you love to buy retro bike parts, you will find all I am selling here:


Cheers!

1993 Marin Team Issue Shimano Deore XTR M900 MTB bike restoration project image picture examp...jpeg

1993 Marin Team Issue Shimano Deore XTR M900 MTB bike restoration project image picture examp...jpeg

1993 Marin Team Issue Shimano Deore XTR M900 MTB bike restoration project image picture examp...jpeg

1993 Marin Team Issue Shimano Deore XTR M900 MTB bike restoration project image picture examp...jpeg

1993 Marin Team Issue Shimano Deore XTR M900 MTB bike restoration project image picture examp...jpeg
 

marc two tone

Retrobike Rider
Feedback
View
Just lovely!

For the benefit of everyone, im/we are pushing together a I.d guide of top end marin'. I've seen 26.4mm for seatpost on your thread. Cheers.
Serial? Would you advise on first 3 digits of yours. Muchos thankos.

Marc.
 

Tootyred

Retro Guru
Feedback
View
Also, to add to marcs list above do you know the frame only weight? I assume its 19" c to c....so size large?
 

fguki

Old School Hero
Remember that Team Marin had M2xxxxx, F2xxxxx as serial but Team Issues had 1s and 2s as second digit! So basically "Team" Marin built frames have been built up for shops as Team Issues as well.

I had 5 Team Issues of 1993 in my shop so far. And 2 of them had a 2 as second digit and they were 100% original.
 

FluffyChicken

Archivist
Retrobike Rider
Feedback
View
No idea what happened to your pictures.
Did you remove the links / images in the first post?
All I have is a working image of a head badge (Attachment) and then one image a bit later of an error with the proxy to an old forum image.
Not sure why that happened or what was special about your images to be lost, they fixed loads of one not working at the change. @MattWServices ?
 
Top