Retrobike Forum Index

It is currently Thu Apr 25, 2019 12:01 am

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 23 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
 Post subject: Re: Site Issues Thread
PostPosted: Sun Feb 17, 2019 1:42 pm 
retrobike rider
retrobike rider
User avatar

Joined: Tue Jan 29, 2008 11:04 pm
Posts: 2375
Location: A wretched hive of scum and villainy...
Hi John,
I'm getting an SQL Error message when trying to reply to a thread on my mobile on Adroid 6.0.
Followed link in message notification to the main site.
I get this error in both the mobile and full version views:

Quote:
General Error
SQL ERROR [ mysqli ]

Incorrect string value: '\xF0\x9F\x99\x82\x0A\x0A...' for column 'post_text' at row 1 [1366]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.


All the best,


Top
 Profile  
 
 Post subject: Re:
PostPosted: Sun Mar 10, 2019 3:02 pm 
Gold Trader
Gold Trader
User avatar

Joined: Fri Jan 23, 2009 2:30 pm
Posts: 15153
Location: Surrey
Keep getting logged out again, sometimes seconds after logging in.


Top
 Profile  
 
 Post subject: Re:
PostPosted: Tue Apr 16, 2019 9:02 am 
Ain't no party like an S Club party
Ain't no party like an S Club party
User avatar

Joined: Thu May 25, 2006 4:54 pm
Posts: 8331
Location: 'I have too many DiskDrives!' said no one, ever.
Images not loading - just getting a spinning wheel...

This is for both images loaded by others, and images I have loaded or am trying to load.

Latest version of Safari Version 12.1.

Flash etc, all up to date, no restrictions on blocks etc.

Site is showing as Not Secure, so may have something to do with that, but have not got any restrictions on the site.

Not running any other extensions or plugins.

Any ideas? Would be nice to be able to see pics again!


Last edited by BoyBurning on Tue Apr 16, 2019 11:57 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: Site Issues Thread
PostPosted: Tue Apr 16, 2019 1:01 pm 
Retro Guru

Joined: Mon Jun 02, 2008 9:22 pm
Posts: 1350
I’m getting a Not Secure — retrobike.co.uk


Top
 Profile  
 
 Post subject: Re: Site Issues Thread
PostPosted: Tue Apr 16, 2019 3:35 pm 
Retro Guru

Joined: Tue May 23, 2017 2:29 pm
Posts: 517
THEFALLGUY wrote:
I’m getting a Not Secure — retrobike.co.uk


Me too it seems to have started after the recent iOS update.


Top
 Profile  
 
 Post subject: Re:
PostPosted: Wed Apr 17, 2019 2:01 pm 
Ain't no party like an S Club party
Ain't no party like an S Club party
User avatar

Joined: Thu May 25, 2006 4:54 pm
Posts: 8331
Location: 'I have too many DiskDrives!' said no one, ever.
This is all I see instead of pics... :(


Attachments:
01.png
01.png [ 7.17 KiB | Viewed 101 times ]
02.png
02.png [ 7.37 KiB | Viewed 101 times ]
Top
 Profile  
 
 Post subject: Re: Re:
PostPosted: Wed Apr 17, 2019 4:46 pm 
Old School Grand Master
Old School Grand Master
User avatar

Joined: Thu Nov 26, 2015 7:29 pm
Posts: 5123
Location: peak district
BoyBurning wrote:
This is all I see instead of pics... :(



Even if you leave it for a bit?

And the site is using http so the site not secure messages are added by default now, trying to get site owners to switch to https secure protocol.


Top
 Profile  
 
 Post subject: Re:
PostPosted: Thu Apr 18, 2019 9:38 am 
Ain't no party like an S Club party
Ain't no party like an S Club party
User avatar

Joined: Thu May 25, 2006 4:54 pm
Posts: 8331
Location: 'I have too many DiskDrives!' said no one, ever.
If I leave the page for 10 mins it occassionally loads all the pics, but not really how I want to be using the site!


Top
 Profile  
 
 Post subject: Re:
PostPosted: Thu Apr 18, 2019 7:52 pm 
Retro Guru
User avatar

Joined: Tue Sep 18, 2018 6:02 am
Posts: 361
Location: Hull East Yorkshire
Tried replying to a PM today several times from Mobile (Huawei P20 Pro) but it was not happening! :(

Attachment:
Screenshot_20190418_144607_com.android.chrome.jpg
Screenshot_20190418_144607_com.android.chrome.jpg [ 296.56 KiB | Viewed 58 times ]


Top
 Profile  
 
 Post subject: Re: Re:
PostPosted: Thu Apr 18, 2019 8:22 pm 
Gold Trader / PoTM Winner / RB Rider
Gold Trader / PoTM Winner / RB Rider
User avatar

Joined: Fri Jul 23, 2010 4:13 pm
Posts: 6309
Location: Royal Forest of Dean (Still looking for the Bear !)
Graham_hkr wrote:
Tried replying to a PM today several times from Mobile (Huawei P20 Pro) but it was not happening! :(

Attachment:
Screenshot_20190418_144607_com.android.chrome.jpg



It’s that Chinese phone - you’ve been hacked by the spirit of Deng Xiaoping


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 23 posts ]  Go to page Previous  1, 2, 3  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group