Retrobike Forum Index

It is currently Sat Dec 10, 2016 9:24 pm

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Archive not working?
PostPosted: Tue May 07, 2013 9:42 pm 
Devout Dirtbag
User avatar

Joined: Mon May 07, 2012 11:54 pm
Posts: 137
The Archive link isn't working for me - something about a matrix theme not present....

Any ideas?

Al


Top
 Profile  
 
 Post subject: Re: Archive not working?
PostPosted: Wed May 08, 2013 8:21 am 
Gold Trader
Gold Trader
User avatar

Joined: Tue Jun 07, 2011 8:16 pm
Posts: 3397
Location: The Pub
yeah me too....how annoying!


Top
 Profile  
 
 Post subject: Re: Archive not working?
PostPosted: Wed May 08, 2013 10:37 am 
Devout Dirtbag
User avatar

Joined: Mon May 07, 2012 11:54 pm
Posts: 137
All back up & running again...

Al


Top
 Profile  
 
 Post subject: Re: Archive not working?
PostPosted: Thu May 09, 2013 7:04 pm 
retrobike rider
retrobike rider
User avatar

Joined: Fri Aug 08, 2008 2:36 pm
Posts: 16750
Location: Yorkshire, England
John fixed it, apparently he was making it better for us all :lol:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: CTK, Google Adsense [Bot], MSNbot Media and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group