Retrobike Forum Index

It is currently Sun Dec 04, 2016 5:33 pm

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Mon Feb 09, 2009 8:43 pm 
Retro Guru

Joined: Wed Nov 05, 2008 3:46 pm
Posts: 341
Location: bristol
Is it just me, or has the site slowed down over the last week or so? Not members!......i mean the speed of access...some pages seem to take an age to load at the minute? Any one else the same....or is my confuser on the go slow? :cry:


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 09, 2009 8:46 pm 
Anglian Deputy AEC
Anglian Deputy AEC
User avatar

Joined: Mon Oct 09, 2006 6:13 pm
Posts: 6928
Location: Livin' in a dust bowl
Working quickly here


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 09, 2009 8:56 pm 
Classified Mod / Lincs, East and South Yorks AEC
Classified Mod / Lincs, East and South Yorks AEC
User avatar

Joined: Tue Apr 01, 2008 5:45 pm
Posts: 6008
Location: East Yorkshire
Yep, i noticed it too takes forever to send some pm,s too.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 09, 2009 9:13 pm 
retrobike rider
retrobike rider
User avatar

Joined: Wed Jul 09, 2008 5:53 pm
Posts: 2981
Location: Super Sussex by the Sea
Definitely slower than it was down here....


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 09, 2009 9:14 pm 
retrobike rider / Gold Trader
retrobike rider / Gold Trader
User avatar

Joined: Sat Jan 27, 2007 10:35 pm
Posts: 8423
Location: The desolate flats of Cambridgeshire
perfectly fine here


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 09, 2009 9:18 pm 
West Midlands AEC
West Midlands AEC
User avatar

Joined: Wed May 14, 2008 11:06 pm
Posts: 6266
Location: Stow on the Wold, Glos
Its slower for me that what it used to be .... Hangs up quite a bit too


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 09, 2009 9:28 pm 
MacRetro rider
MacRetro rider
User avatar

Joined: Fri Mar 09, 2007 2:11 pm
Posts: 8700
Location: DUNDEE
It's been slow tonight, posting stalls and drops connection, and I'm sure it only started happening after I read this thread.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 09, 2009 9:43 pm 
Retro Guru
User avatar

Joined: Sun Jul 29, 2007 4:05 pm
Posts: 1193
Location: Konada
same problem here.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 09, 2009 9:47 pm 
retrobike rider
retrobike rider
User avatar

Joined: Wed Jul 09, 2008 5:53 pm
Posts: 2981
Location: Super Sussex by the Sea
Not surprising really when there's 353334 topics according to the front page, time for a cull?


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 09, 2009 11:14 pm 
Two Fat Ladies

Joined: Mon Jan 12, 2009 8:23 pm
Posts: 88
Location: DENBIGH NORTH WALES
The Ken wrote:
It's been slow tonight, posting stalls and drops connection, and I'm sure it only started happening after I read this thread.



same here lol.... strange :roll:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: sandgrown and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group