Retrobike Forum Index

It is currently Wed Dec 07, 2016 9:47 am

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Fri Dec 12, 2008 8:21 pm 
Ain't no party like an S Club party
Ain't no party like an S Club party
User avatar

Joined: Thu May 25, 2006 4:54 pm
Posts: 7133
Location: UK
Trying to PM some pics to someone.

Pics are small file size (below 200k) but I keep getting this message:

"Sorry, but the maximum filesize for all Attachments in your Private Message Folder has been reached. Please delete some of your received/sent Attachments."

I have done exactly as requested - deleted messages in both boxes which contained attachments - but am still not able to attach files!

I have tried logging out / in three or four times to see if that makes any difference, but it doesn't seem to.

What do I have to do please?!


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 12, 2008 8:23 pm 
Gold Trader
Gold Trader
User avatar

Joined: Sun Aug 10, 2008 3:13 pm
Posts: 3098
Location: on the trail
i just make mine 800x600 pixel works well

rob


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 12, 2008 8:24 pm 
Gold Trader
Gold Trader
User avatar

Joined: Sun Aug 10, 2008 3:13 pm
Posts: 3098
Location: on the trail
just reread your post and it means you need to empty some stuff from your pm in/out box

rob


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 12, 2008 8:28 pm 
Ain't no party like an S Club party
Ain't no party like an S Club party
User avatar

Joined: Thu May 25, 2006 4:54 pm
Posts: 7133
Location: UK
Cheers Rob.

If you re-read again you'll see that's exactly what I've done!

Loads of space in all mailboxes...

My attachments are at 1% of my allowed total!

Not sure what's going on really, unless it takes a while for the server to refresh or something...?


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 12, 2008 8:30 pm 
Gold Trader
Gold Trader
User avatar

Joined: Sun Aug 10, 2008 3:13 pm
Posts: 3098
Location: on the trail
:oops: yeah scan reading again :oops: :oops: :oops:
not too sure chap not a problem i have ever had??

rob


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 12, 2008 8:54 pm 
MacModerator
MacModerator
User avatar

Joined: Fri Jul 14, 2006 8:59 pm
Posts: 20771
Location: Sol Kitts
Theres a attach box bar on the left of your in and sent pages similar to the messages bar(which is on the right). I've been into this before and it shows a list of attachments from donkeys ago. Though for the life of me I can't get into it now :? Is this full?


Top
 Profile  
 
 Post subject:
PostPosted: Sat Dec 13, 2008 10:14 am 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23176
Location: Retrobike HQ
This is cropping up again and again as people hit their attachment quotas for the board. Once a pic is attached only I can remove it! All those pics and all those bikes :xmas-wink:

Anyhow if you get this issue drop me a note and I'll sort it. Here are a few pointers for attachment success

:arrow: Use the Gallery! Then you can control all your pics easily and delete those you no longer need.
:arrow: Only attach pictures once. If the pic is uploaded onto the server just right click to find it's URL. The URL can then be reused in as many PMS or posts as you like.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: My_Teenage_Self, rc200ti and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group