Retrobike Forum Index

It is currently Sat Dec 03, 2016 11:03 pm

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Computer nightmare
PostPosted: Fri Dec 05, 2008 3:55 am 
Gold Trader / MacRetro rider
Gold Trader / MacRetro rider
User avatar

Joined: Sun May 25, 2008 11:03 am
Posts: 18207
Location: Sunny Glasgow
Little prob that i've now mostly fixed ,but still need a few pointers
Heres what happened
During my usual weekly mantinence,disc clean up etc ,all went well till i restarted
Disaster -somehow my system drivers had ended up in the recycle bin,how, i've no idea, i didnt do anything different,and do a clean up once a week

After the restart i had to do a complete reinstall of windows xp without any chance to back stuff up and it wouldnt let me use repair :?
---------------------------------------------------
I'm up and running though it takes a lot longer to boot up,and i think its uninstalled my graphics card or at least the drivers as i cant use any game and scrolling is no longer smooth[i think im on some default set-up]
I dont want to uninstall then reinstall the graphics card or update the driver till i know im not going to end up with a black screen
Any help or pointers would be appreciated
Thanks
----------
all this happened about 2am last night and during my efforts to reinstall everything....toothache set in,and with a vengeance too,seems i had an abscess that was waiting for just the right moment :lol:
Lower canine out this morning @9:40 am :(
Those injections that you get under your tongue that really F*&%ing hurt, i got three,and left their chair with one of the arms slightly squint[i think i broke it :lol: ]


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 05, 2008 5:32 pm 
Special Retro Guru
Special Retro Guru
User avatar

Joined: Sun Apr 29, 2007 6:22 pm
Posts: 5946
Location: busy forgetting how to edge flip on a 11x11 monster cube///...
system-device maneger-new hardware-(click detect and install drivers).any hardware with missing drivers will have a yellow warning symbol next to it.

if this doesnt work then perhaps the bios is set to use onboard graphics instead of the card.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 05, 2008 9:10 pm 
Gold Trader / MacRetro rider
Gold Trader / MacRetro rider
User avatar

Joined: Sun May 25, 2008 11:03 am
Posts: 18207
Location: Sunny Glasgow
Ultra cheers to you ,that was the problem,a little yellow exclamation mark :o means no drivers aha
Cheers much Grib 'ol chap
Done and Dusted
Death from above time :lol:
Specially now ive got this


Attachments:
DYNA-TI 052 (Large).jpg
DYNA-TI 052 (Large).jpg [ 77.4 KiB | Viewed 502 times ]
Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 05, 2008 10:14 pm 
Special Retro Guru
Special Retro Guru
User avatar

Joined: Sun Apr 29, 2007 6:22 pm
Posts: 5946
Location: busy forgetting how to edge flip on a 11x11 monster cube///...
happy to be of service...nice saitec by the way... :D


Top
 Profile  
 
 Post subject:
PostPosted: Sat Dec 06, 2008 12:20 am 
Gold Trader / MacRetro rider
Gold Trader / MacRetro rider
User avatar

Joined: Sun May 25, 2008 11:03 am
Posts: 18207
Location: Sunny Glasgow
£2.99 in the charity shop,and cheers again for the help,i was well depressed without my games :cry:
But im happy happy now


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: ajm, Bing [Bot] and 21 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group