Retrobike Forum Index

It is currently Tue Mar 09, 2021 11:18 am

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 197 posts ]  Go to page Previous  1 ... 13, 14, 15, 16, 17, 18, 19, 20  Next
Author Message
 Post subject: Re: Site Issues Thread
PostPosted: Wed Jul 01, 2020 9:39 pm 
King of the Skip Monkeys
King of the Skip Monkeys

Joined: Wed Nov 07, 2007 4:34 pm
Posts: 33229
The server might be in Bournemouth


Top
 Profile  
 
 Post subject: Re:
PostPosted: Wed Jul 01, 2020 9:41 pm 
Retro Guru
User avatar

Joined: Thu Apr 16, 2020 4:03 pm
Posts: 803
Location: Sunny Wales
Don't go there...for many reasons :lol:


Top
 Profile  
 
 Post subject: Re: Site Issues Thread
PostPosted: Wed Jul 01, 2020 10:02 pm 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23367
Location: Retrobike HQ
Bit of an outage earlier. Sorted now. Until the next time.


Top
 Profile  
 
 Post subject: Re:
PostPosted: Wed Jul 01, 2020 10:05 pm 
Retro Guru
User avatar

Joined: Thu Apr 16, 2020 4:03 pm
Posts: 803
Location: Sunny Wales
Thanks John 8)


Top
 Profile  
 
 Post subject: Re: Site Issues Thread
PostPosted: Wed Sep 16, 2020 6:18 pm 
Old School Grand Master
User avatar

Joined: Tue Feb 17, 2009 1:16 pm
Posts: 6520
John wrote:
Bit of an outage earlier. Sorted now. Until the next time.


:-|


Top
 Profile  
 
 Post subject: Re: Site Issues Thread
PostPosted: Sun Nov 29, 2020 10:42 pm 
Gold Trader / MacRetro rider
Gold Trader / MacRetro rider
User avatar

Joined: Sun May 25, 2008 11:03 am
Posts: 19843
Location: In a stoor of sawdust.
I think the owners of RB should start addressing the "not secure" problem with this site.

It's not just a worry, its a great concern, and i've not heard of any site being unsecured as we are.
Currently it's spam bot city, and we're getting them near daily.


Top
 Profile  
 
 Post subject: Re: Site Issues Thread
PostPosted: Sun Nov 29, 2020 10:55 pm 
Retro Guru
User avatar

Joined: Tue Sep 21, 2010 8:08 pm
Posts: 2303
Location: East Lothian
Is anyone else having problems with the search function?


Top
 Profile  
 
 Post subject: Re: Site Issues Thread
PostPosted: Sun Nov 29, 2020 11:09 pm 
Old School GrandMaster | Rider
Old School GrandMaster | Rider
User avatar

Joined: Thu Nov 26, 2015 7:29 pm
Posts: 7870
Location: peak district
Search function is working fine for me.


Top
 Profile  
 
 Post subject: Re: Site Issues Thread
PostPosted: Mon Nov 30, 2020 1:07 am 
Gold Trader / MacRetro rider
Gold Trader / MacRetro rider
User avatar

Joined: Sun May 25, 2008 11:03 am
Posts: 19843
Location: In a stoor of sawdust.
Try searching for a simple- Fork.
This comes up.

" The following words in your search query were ignored because they are too common words: fork.
You must specify at least one word to search for. Each word must consist of at least 3 characters and must not contain more than 14 characters excluding wildcards."


Top
 Profile  
 
 Post subject: Re: Site Issues Thread
PostPosted: Mon Nov 30, 2020 1:12 am 
Old School GrandMaster | Rider
Old School GrandMaster | Rider
User avatar

Joined: Thu Nov 26, 2015 7:29 pm
Posts: 7870
Location: peak district
Like it says, the word is too common, you need to search for a specific fork eg; pace rc36


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 197 posts ]  Go to page Previous  1 ... 13, 14, 15, 16, 17, 18, 19, 20  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2021 Retrobike unless otherwise stated.
Cookies Policy.
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group