Retrobike Forum Index

It is currently Sat Dec 03, 2016 2:57 pm

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 11 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Wifi iPhone help needed!
PostPosted: Thu Aug 22, 2013 8:49 pm 
North Wales AEC / OWMTBC 2010 Champion
North Wales AEC / OWMTBC 2010 Champion
User avatar

Joined: Sun May 11, 2008 10:13 pm
Posts: 6066
Location: Chester
This is starting to bug me immensely...

Everyday, around 8pm my iPhone stops working on the Internet. The wireless remains connected but there is no network activity on any apps or the Internet. The strange thing is that all other wireless devices and all wired devices still work. This lasts about an hour everyday then the phone works again. I've tried rebooting router / phone etc. cleared all cookies etc from phone. The only thing that has changed is the router. This did not happen on the old router.
Any ideas?
Thanks


Top
 Profile  
 
PostPosted: Thu Aug 22, 2013 9:21 pm 
Gold Trader / PoTM Winner / RB Rider
Gold Trader / PoTM Winner / RB Rider
User avatar

Joined: Tue Feb 26, 2013 6:26 pm
Posts: 16895
Location: 54 Festive Road Winchcombe GLOUCS Yarp...
Which iPhone? There were issues with 4s and wifi leading to returns.


Top
 Profile  
 
PostPosted: Thu Aug 22, 2013 10:42 pm 
North Wales AEC / OWMTBC 2010 Champion
North Wales AEC / OWMTBC 2010 Champion
User avatar

Joined: Sun May 11, 2008 10:13 pm
Posts: 6066
Location: Chester
It's an older 4. I've had it over 2 years and never had issues, and even now it's only an issue with this router.


Top
 Profile  
 
PostPosted: Thu Aug 22, 2013 11:23 pm 
Gold Trader / PoTM Winner / RB Rider
Gold Trader / PoTM Winner / RB Rider
User avatar

Joined: Tue Feb 26, 2013 6:26 pm
Posts: 16895
Location: 54 Festive Road Winchcombe GLOUCS Yarp...
I remember when I first got mine reading about compatibility issues with certain routers. Try googling it.


Top
 Profile  
 
PostPosted: Fri Aug 23, 2013 9:54 am 
North Wales AEC / OWMTBC 2010 Champion
North Wales AEC / OWMTBC 2010 Champion
User avatar

Joined: Sun May 11, 2008 10:13 pm
Posts: 6066
Location: Chester
Yes mr google was consulted first- theories were wild and many, the best being electromagnetic interference from sodium street lighting during lighting up time... Hence I have now come to the oracle of knowledge...


Top
 Profile  
 
PostPosted: Fri Aug 23, 2013 10:57 am 
Retro Guru

Joined: Sat Jan 24, 2009 7:33 pm
Posts: 934
had a similar issue with a bt router with both my 4s and a 3gs, found that switching the router on and off fixed the connection briefly but not long term, it started after a ios update did a hard reset of both phones and updated them both via the lappy and the issue stopped :)


Top
 Profile  
 
PostPosted: Fri Aug 23, 2013 4:26 pm 
Old School Grand Master

Joined: Tue Oct 09, 2007 1:55 pm
Posts: 8202
Location: New Forest, UK
Try changing the router radio channels. Usually the default ones are the busiest. You might simply have somebody from down the street running Lovefilm every evening with their dinner.


Top
 Profile  
 
PostPosted: Fri Aug 23, 2013 5:36 pm 
North Wales AEC / OWMTBC 2010 Champion
North Wales AEC / OWMTBC 2010 Champion
User avatar

Joined: Sun May 11, 2008 10:13 pm
Posts: 6066
Location: Chester
Thanks, tried changing channels before, but no change. I only have one neighbour anyway, and other wifi devices are not affected, it's just my iPhone 4 and the DSL 3680 router. My iPhone has no problems with other routers and other wifi devices have no problems with this router.

I'll try updating phone again but I had already done that too.

The added annoyance is that I barely have any 3G signal here so the phone is on effect cut off.


Top
 Profile  
 
PostPosted: Fri Aug 23, 2013 5:43 pm 
Old School Grand Master
User avatar

Joined: Sat Oct 06, 2012 5:17 pm
Posts: 3775
Location: Norn Iron
Daft question but are you on the 3 network?

Richard


Top
 Profile  
 
PostPosted: Fri Aug 23, 2013 7:29 pm 
North Wales AEC / OWMTBC 2010 Champion
North Wales AEC / OWMTBC 2010 Champion
User avatar

Joined: Sun May 11, 2008 10:13 pm
Posts: 6066
Location: Chester
No I'm on O2

Seems to have dropped off early today, on the circle now, 2.5G?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ]  Go to page 1, 2  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: old_coyote_pedaller and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group