Retrobike Forum Index

It is currently Mon Dec 05, 2016 11:28 am

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sat May 18, 2013 1:47 pm 
Classified Mod / Lincs, East and South Yorks AEC
Classified Mod / Lincs, East and South Yorks AEC
User avatar

Joined: Tue Apr 01, 2008 5:45 pm
Posts: 6009
Location: East Yorkshire
I know this subject has been posted before but as I cant search for it I cant add to it.

9 times out of 10 the search function including view your posts is not working, this is happening on 2 seperate browsers, Firefox which I am on now at work and Chrome at home.

Anyone else experiencing this problem?


Top
 Profile  
 
PostPosted: Sat May 18, 2013 2:05 pm 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23175
Location: Retrobike HQ
It's an intermittent issue we're having and is unrelated to browser.

The issue is not occuring 90% of the time.

Am looking into it currently....


Top
 Profile  
 
PostPosted: Sat May 18, 2013 4:36 pm 
retrobike rider
retrobike rider
User avatar

Joined: Fri Aug 08, 2008 2:36 pm
Posts: 16747
Location: Yorkshire, England
It occurs near 50% of the time I hit it. Getting more regular or at least seems even more than that. Which is a pain as I use Ego search and New Posts as my way of browsing.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: Adruzzz and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group