Retrobike Forum Index

It is currently Sat Dec 10, 2016 8:32 am

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 341 posts ]  Go to page Previous  1 ... 29, 30, 31, 32, 33, 34, 35  Next
Author Message
PostPosted: Mon Mar 11, 2013 1:57 pm 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23177
Location: Retrobike HQ
Also noted an issue with chrome on one android device with the mobile template. Any links clicked didn't work, for forum, post or whatever. Simple upgrade to the latest version of chrome seemed to fix this one...


Top
 Profile  
 
PostPosted: Tue Mar 12, 2013 3:35 pm 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23177
Location: Retrobike HQ
Think we're mostly there, going to unstick this now :)


Top
 Profile  
 
PostPosted: Tue Mar 19, 2013 5:58 pm 
Gold Trader / rb Rider / Special
Gold Trader / rb Rider / Special
User avatar

Joined: Mon Aug 31, 2009 12:26 am
Posts: 16165
Location: Rurally close.
Still no option to go to inbox on mobile. And that darned link thing is annoying, where you click it and it goes to it in the same tab (then i close the tab).


Top
 Profile  
 
PostPosted: Tue Mar 19, 2013 6:00 pm 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23177
Location: Retrobike HQ
@Cyfa - totally forgot to try it on symbian. Do you not see the cog on the top right of the template? If you do click this then you should see an option for PMs in the drop down.

Links in the same tab is a 'feature' of the new board. Had a couple of goes at workarounds, still have to sort this.


Top
 Profile  
 
PostPosted: Tue Mar 19, 2013 6:56 pm 
Gold Trader / rb Rider / Special
Gold Trader / rb Rider / Special
User avatar

Joined: Mon Aug 31, 2009 12:26 am
Posts: 16165
Location: Rurally close.
Yeah see the cog with a few options but no pm link.


Top
 Profile  
 
PostPosted: Tue Mar 19, 2013 6:59 pm 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23177
Location: Retrobike HQ
cyfa2809 wrote:
Yeah see the cog with a few options but no pm link.


Hmm. Not sure on this one, the template is from a third party. Will look into it but not sure as it'd be an easy fix.

For a workaround suggest you just bookmark this on your phone > ucp.php?i=pm&folder=inbox , should take you direct to your PM inbox.


Top
 Profile  
 
PostPosted: Tue Mar 19, 2013 7:03 pm 
Gold Trader / rb Rider / Special
Gold Trader / rb Rider / Special
User avatar

Joined: Mon Aug 31, 2009 12:26 am
Posts: 16165
Location: Rurally close.
Yeah i have it as my bookmark so not major. Its old software now too.


Top
 Profile  
 
PostPosted: Tue Mar 19, 2013 7:06 pm 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23177
Location: Retrobike HQ
cyfa2809 wrote:
Yeah i have it as my bookmark so not major. Its old software now too.


Yeah, difficult to put time into stuff like that, esp with such an easy workaround and with the symbian market share only going one way. Out of interest what phone is it on? Is there a software update you might try?

Anyone else seeing this on symbian?


Top
 Profile  
 
PostPosted: Tue Mar 19, 2013 7:37 pm 
Gold Trader / rb Rider / Special
Gold Trader / rb Rider / Special
User avatar

Joined: Mon Aug 31, 2009 12:26 am
Posts: 16165
Location: Rurally close.
Oh havent updated in ages! Gave up with trying to keep up. Still on my old SE vivaz.


Top
 Profile  
 
PostPosted: Tue Apr 02, 2013 11:42 pm 
Windmilling for a Scotch Egg
Windmilling for a Scotch Egg
User avatar

Joined: Tue Feb 15, 2011 10:27 am
Posts: 4840
Location: Huddersfield, West Yorkshire
After using the new site for a while now I have to say I really love it. The things I wasn't too sure abut I have grown to love now

However the one thing that still bugs me is that if you PM someone straight from a thread the subject line of the PM is automatically filled in as the same as the thread title. This is REALLY annoying as when I'm selling stuff I get loads of PM's with EXACTLY THE SAME TITLE!! So I am getting really confused about who wants what and I have to go into each message time and time again to make sure I have the right one. I have been close to sending off the wrong thing to someone but my paranoid nature has meant I've triple checked it and noticed the mistake I was about to make.

This surely is something others have found - can't the subject line be left blank when you press the PM button instead?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 341 posts ]  Go to page Previous  1 ... 29, 30, 31, 32, 33, 34, 35  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: videojetman, wendyau18 and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group