Retrobike Forum Index

It is currently Fri Dec 02, 2016 9:17 pm

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 341 posts ]  Go to page Previous  1 ... 22, 23, 24, 25, 26, 27, 28 ... 35  Next
Author Message
PostPosted: Tue Feb 05, 2013 2:01 pm 
Windmilling for a Scotch Egg
Windmilling for a Scotch Egg
User avatar

Joined: Tue Feb 15, 2011 10:27 am
Posts: 4840
Location: Huddersfield, West Yorkshire
I like the mobile version on my iPhone 4 with lastest software. Personally I would like a smaller font to get more on the screen but I have very good eyesight so this might make it more difficult for some.

All in all - I like it!!!

Love the friend and foe thing, used it already. New PM stuff is ace.


Top
 Profile  
 
PostPosted: Tue Feb 05, 2013 5:01 pm 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23175
Location: Retrobike HQ
@Stevo - it shouldn't switch templates on reply. Is this what you mean??

Made a few more little changes to ensure a 'switch style' button is always visible where it should be.

Think the inclusion of avatars etc. would make the template too heavy for some devices. Plus it'd be a big change.

Partially agree on page numbers not being obvious, however again this would be a big change.

Considering putting post author and last post name, however it would make the template a little taller.

Attachment:
screenshot-1360016112904.png
screenshot-1360016112904.png [ 132.11 KiB | Viewed 515 times ]



As for Tapatalk not ruling it out but it doesn't do various things we need (plus does others we don't).


Top
 Profile  
 
PostPosted: Tue Feb 05, 2013 5:05 pm 
Anglian Deputy AEC
Anglian Deputy AEC
User avatar

Joined: Mon Oct 09, 2006 6:13 pm
Posts: 6928
Location: Livin' in a dust bowl
Not sure if this has already been mentioned ... When returning to the index page the headings text on the sections becomes centre aligned instead of left aligned. Using a PC Windows 7 IE9.


Top
 Profile  
 
PostPosted: Tue Feb 05, 2013 5:10 pm 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23175
Location: Retrobike HQ
REKIBorter wrote:
Not sure if this has already been mentioned ... When returning to the index page the headings text on the sections becomes centre aligned instead of left aligned. Using a PC Windows 7 IE9.


Refresh your cache and try again. Fixed this glitch a while back I thought....


Top
 Profile  
 
PostPosted: Tue Feb 05, 2013 6:47 pm 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23175
Location: Retrobike HQ
Page titles updated.


Top
 Profile  
 
PostPosted: Tue Feb 05, 2013 6:52 pm 
iconoclassic best in show
iconoclassic best in show
User avatar

Joined: Mon Feb 28, 2011 12:30 am
Posts: 2417
Location: Derby
Wow this is all very nerdy for a threaded steerer kinda guy
All I know is every time I get a notification I have to log in again which is boring me to the point where I can't be bothered
Sorry have to ask but what is a cache is it like one of my wife's expensive handbags ?


Top
 Profile  
 
PostPosted: Tue Feb 05, 2013 6:54 pm 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23175
Location: Retrobike HQ
Seems to be logging in automatically here. Make sure you tick 'remember me' when you login.

Cache is a handbag, yes.


Top
 Profile  
 
PostPosted: Tue Feb 05, 2013 7:25 pm 
iconoclassic best in show
iconoclassic best in show
User avatar

Joined: Mon Feb 28, 2011 12:30 am
Posts: 2417
Location: Derby
Will try that again then :roll:
Glad thats clear about the cache thingy
I suppose if you have a lot of caches people would call you cache rich or is it riche ?


Top
 Profile  
 
PostPosted: Tue Feb 05, 2013 11:07 pm 
retrobike rider / Gold Trader
retrobike rider / Gold Trader
User avatar

Joined: Fri May 08, 2009 10:01 am
Posts: 11207
Location: Stockport, staring at the Peaks
Like the author/last post as shown in your screen grab, big thumbs up for that from me.

You've kinda convinced me on the avatars - although I do miss them anyone paying for data probably doesn't!

Page numbers not being visible means I'm now tapping the hash every time I read a post, just to see whether there's another page or not, so definitely not ideal!


Top
 Profile  
 
PostPosted: Wed Feb 06, 2013 2:04 am 
Retro Guru
User avatar

Joined: Mon Jan 02, 2012 10:04 pm
Posts: 660
Location: cornwall
I can't seem to find a way of showing anymore than the first page in any forum on the mobile version, so I've switched back to full version. I'm probably being a Div though.

My main problem is an issue with returning to a forum after reading a post. (Back button) It occasionally takes me to this:
Image

Sometimes it's fine, but about half the time I get that screen and have to return to the index.
I've cleared the cache and even done a hard restart on the phone (iPhone 4 iOS6)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 341 posts ]  Go to page Previous  1 ... 22, 23, 24, 25, 26, 27, 28 ... 35  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: FairfaxPat, half cog and 33 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group