Retrobike Forum Index

It is currently Sun Dec 04, 2016 5:50 am

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 341 posts ]  Go to page Previous  1 ... 13, 14, 15, 16, 17, 18, 19 ... 35  Next
Author Message
PostPosted: Fri Feb 01, 2013 11:05 am 
retrobike rider / Gold Trader
retrobike rider / Gold Trader
User avatar

Joined: Fri Feb 06, 2009 11:13 pm
Posts: 9717
Location: Skipton
Don't like it. :x

Why does it keep telling me loads of threads have been updated since I last visited when they have not? :facepalm: Do I have to log out every time for this to work now?


Top
 Profile  
 
PostPosted: Fri Feb 01, 2013 11:12 am 
retrobike rider / Gold Trader
retrobike rider / Gold Trader
User avatar

Joined: Sat May 09, 2009 11:46 pm
Posts: 3922
Location: East Riding of Yorkshire
Use 'Mark topics read' in the top right at the end of each session, rather than needing to log out, then next time it will indicate all the posts that are new since then.

I hope that's what you meant!


Top
 Profile  
 
PostPosted: Fri Feb 01, 2013 11:17 am 
Classified Mod / Lincs, East and South Yorks AEC
Classified Mod / Lincs, East and South Yorks AEC
User avatar

Joined: Tue Apr 01, 2008 5:45 pm
Posts: 6006
Location: East Yorkshire
Liking the new look now I've got used to it.

Just acouple of things, our feedback buttons have dissapeared and the Facebook link seems to have gone?


Top
 Profile  
 
PostPosted: Fri Feb 01, 2013 12:12 pm 
retrobike rider
retrobike rider
User avatar

Joined: Fri May 14, 2010 10:08 pm
Posts: 1326
Location: West Midlands
chrisv40 wrote:
Liking the new look now I've got used to it.

Just acouple of things, our feedback buttons have dissapeared and the Facebook link seems to have gone?


I like it too, feedback and facebook seem to be back in peoples sigs now.

Keep up the good work John.


Top
 Profile  
 
PostPosted: Fri Feb 01, 2013 12:28 pm 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23175
Location: Retrobike HQ
weeman_mtb wrote:
Keep up the good work John.


Ta 8)


Righty ho, a few points to address

1. Fixed the feedback and other extra profile links, my mistake.
2. Search is an issue due to board size. It's going to be some work to get it working properly again, guess we're looking at next week now. Having read up on it last night not sure how search kept running on the last version. Must've been like a 7 speed block with thumbies in the mud, you can just grind it through, now we've upgraded to 8 speed and STIs it's an issue.
3. The board software is designed so that links do not open in a new window (with a few exceptions). I've taken a quick look at this and it's quite involved, will try and do it at some point but not a priority.
4. Mobile version is up for test, please read post #1.
5. Intend to update the current 'pony' view topic template to look more like the old one.

brocklanders023 wrote:
Don't like it. :x


Good ho.

brocklanders023 wrote:
Why does it keep telling me loads of threads have been updated since I last visited when they have not? :facepalm: Do I have to log out every time for this to work now?


If you want me to look at this really need full details, not 100% sure what you actually mean.


Top
 Profile  
 
PostPosted: Fri Feb 01, 2013 12:51 pm 
retrobike rider / Gold Trader
retrobike rider / Gold Trader

Joined: Sat Jul 21, 2007 9:48 am
Posts: 6974
Location: Bristle
Any chance of changing the default search results from "posts" to "Topics"?


Top
 Profile  
 
PostPosted: Fri Feb 01, 2013 1:20 pm 
retrobike rider / Gold Trader
retrobike rider / Gold Trader
User avatar

Joined: Fri May 08, 2009 10:01 am
Posts: 11207
Location: Stockport, staring at the Peaks
I think the fact we're picking on such minor fripperies as text alignment (agree they're more convenient centered) and smileys (glad to have them back :D ) speaks volumes about what a cracking job John's done!

I'm preferring to use the desktop version on my phone (S3), works well, although I will try again on the mobile version. Only annoyance is the text not wrapping to screen width as you type. It fits fine after it's been posted (or in preview) though :)


Top
 Profile  
 
PostPosted: Fri Feb 01, 2013 1:33 pm 
Gold Trader
Gold Trader
User avatar

Joined: Sat Jan 29, 2011 10:48 am
Posts: 639
Location: The East Riding
Where am l who am I ?
I better get of this mobile and have a better look this eve.
I have a rest from the computer for a few days and bang what's all this8-)


Top
 Profile  
 
PostPosted: Fri Feb 01, 2013 3:04 pm 
retrobike rider / Gold Trader
retrobike rider / Gold Trader
User avatar

Joined: Fri Feb 06, 2009 11:13 pm
Posts: 9717
Location: Skipton
John wrote:
brocklanders023 wrote:
Why does it keep telling me loads of threads have been updated since I last visited when they have not? :facepalm: Do I have to log out every time for this to work now?


If you want me to look at this really need full details, not 100% sure what you actually mean.




Should have explained better I guess, I'll have another go. On the old forum every time I logged on all the posts since I lasted visited would light up. If I then went to look at another website before coming back to rb say 10 mins later, only new posts from the 10 min period would be lit, therefore showing me if there was anything new to read.

Since the upgrade the posts stay lit, even if I go and come back. For example, I logged on this morning but it's still showing yesterdays posts as unread, or lit even though I looked at them yesterday if you get what I mean?


Top
 Profile  
 
PostPosted: Fri Feb 01, 2013 3:26 pm 
MacRetro rider
MacRetro rider

Joined: Thu Jul 30, 2009 4:56 pm
Posts: 2471
Location: A Fifer furth o' the Kingdom
brocklanders023 wrote:
John wrote:
brocklanders023 wrote:
Why does it keep telling me loads of threads have been updated since I last visited when they have not? :facepalm: Do I have to log out every time for this to work now?


If you want me to look at this really need full details, not 100% sure what you actually mean.




Should have explained better I guess, I'll have another go. On the old forum every time I logged on all the posts since I lasted visited would light up. If I then went to look at another website before coming back to rb say 10 mins later, only new posts from the 10 min period would be lit, therefore showing me if there was anything new to read.

Since the upgrade the posts stay lit, even if I go and come back. For example, I logged on this morning but it's still showing yesterdays posts as unread, or lit even though I looked at them yesterday if you get what I mean?



That's happening with me too. Thought I was doing it wrong, might still be doing it wrong. :oops:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 341 posts ]  Go to page Previous  1 ... 13, 14, 15, 16, 17, 18, 19 ... 35  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: Fudd and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group