Retrobike Forum Index

It is currently Wed Dec 07, 2016 1:57 pm

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 341 posts ]  Go to page Previous  1 ... 10, 11, 12, 13, 14, 15, 16 ... 35  Next
Author Message
PostPosted: Thu Jan 31, 2013 1:02 pm 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23176
Location: Retrobike HQ
drystonepaul wrote:
Content migration is a bit like moving house. Very stressful and something always gets lost or broken.

I'm genuinely impressed at how smoothly it's all been going.

Good work John.


Thanks Paul :D

A few points.

1. Mobile. Always a popular one. I've installed a mobile template to test, if people could give it a good try and let me know their thoughts that'd be good. If you go to your User COntrol Panel > Board Preferences > Edit global styles > My board styles > Artodia . Reckon it seems good after a quick test. If feedback is good will set up template and ensure it is automatically used on mobile devices.

2. Yes, agree some kind of image resize mod would be good to ensure we don't get 14MP images hotlinked onto the forum screwing up the template.

3. Smilies. Gone back to phpbb2 for the moment. May go back to phpbb3 and add a few new ones.


Top
 Profile  
 
PostPosted: Thu Jan 31, 2013 1:03 pm 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23176
Location: Retrobike HQ
Oh and

4. Enables the quick reply box. Dunno what we think to that.

5. Did anyone use the chat? Seems to be working ok....


Top
 Profile  
 
PostPosted: Thu Jan 31, 2013 1:08 pm 
retrobike rider / Gold Trader
retrobike rider / Gold Trader
User avatar

Joined: Fri May 08, 2009 10:01 am
Posts: 11213
Location: Stockport, staring at the Peaks
Like the quick reply (on PC now) and it's still only one click to full editor so no extra at all.

On 2, each reply seems to be resizing individually so this is loads better already :)


Top
 Profile  
 
PostPosted: Thu Jan 31, 2013 1:59 pm 
Retro Guru

Joined: Mon Oct 18, 2010 3:24 pm
Posts: 572
Location: London
Great work John!

I have a couple of queries regarding PMs:

1) I noticed that after changing a PM in my outbox that the following message is displayed at the bottom:

"Last edited by XXX on XXX, edited XXX times in total."

Is this a permanent change, or will it be tweaked out like in the previous version?


2) I thought a way to get around the above is to copy / paste in to a new PM and delete the old message in my outbox.

However, I now think the recipient is notified when a PM is deleted as I have received the following message in my inbox:

"This message has been removed by its author before it was delivered."

Is this a permanent feature?



In my opinion the author of a PM should be able to make changes to a message in their outbox without the recipient knowing.

Many thanks! :D


Top
 Profile  
 
PostPosted: Thu Jan 31, 2013 2:14 pm 
Lincs, East and South Yorks Deputy AEC
Lincs, East and South Yorks Deputy AEC
User avatar

Joined: Sun Apr 08, 2012 11:56 am
Posts: 1496
Location: Doncaster
I have three emails outgoing to Retrobike chaps stuck in my Outbox...

Is this related to the forum upgrade.

I need to provide some updates to fellow Retrobikers....

Thanks

Trebz


Top
 Profile  
 
PostPosted: Thu Jan 31, 2013 2:30 pm 
Karma Queen / Cake Meisterin
Karma Queen / Cake Meisterin
User avatar

Joined: Thu Jul 27, 2006 10:02 pm
Posts: 6736
Location: North Yorkshire
Trebz wrote:
I have three emails outgoing to Retrobike chaps stuck in my Outbox...

Is this related to the forum upgrade.

I need to provide some updates to fellow Retrobikers....

Thanks

Trebz


Isn't that because they have not read them yet

Alison


Top
 Profile  
 
PostPosted: Thu Jan 31, 2013 2:34 pm 
Gold Trader
Gold Trader
User avatar

Joined: Thu Aug 12, 2010 7:04 am
Posts: 2028
Location: Germany
Hi
The search function does not seem to be working ?
Some results come back with 0 and some come back with results but not as good as before the software update?


Top
 Profile  
 
PostPosted: Thu Jan 31, 2013 2:36 pm 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23176
Location: Retrobike HQ
@dazzawazza - This is default behaviour

@Trebz - What Isaac says, please see > viewtopic.php?t=10641


Top
 Profile  
 
PostPosted: Thu Jan 31, 2013 3:09 pm 
retrobike rider
retrobike rider
User avatar

Joined: Thu Aug 28, 2008 1:01 pm
Posts: 1164
Location: Lurking in the bushes at the bottom of your mums garden....
A few of us were in chat last night.

Worked fine, thanks :)

Also tried the mobile layout, very good.

However when I logged back on on the desktop, it had also changed to the mobile layout. Is this normal?


Top
 Profile  
 
PostPosted: Thu Jan 31, 2013 4:21 pm 
Retro Guru
User avatar

Joined: Tue May 17, 2011 11:31 pm
Posts: 934
Location: Costa Blanca
When I use the go back tab at the top left of the computer screen I keep getting ''this web page has expired'' is it my laptop? it never used to do it? I can use the jump to option on the page to get back. Thanks


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 341 posts ]  Go to page Previous  1 ... 10, 11, 12, 13, 14, 15, 16 ... 35  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: Bollox64, gradeAfailure, neil__j, paulswheels and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group