Retrobike Forum Index

It is currently Sat Dec 03, 2016 10:53 pm

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Computor probs...
PostPosted: Tue Dec 11, 2012 11:33 am 
Old School Grand Master
User avatar

Joined: Sun Jan 06, 2008 2:36 pm
Posts: 4007
Location: uk
On opening ( windows vista) desktop goes white when i click a desk top item and jams up......writting this in safemode. Has happened before but can't remenber the fix ???? please :lol:


Top
 Profile  
 
 Post subject: Re: Computor probs...
PostPosted: Tue Dec 11, 2012 11:47 am 
retrobike rider
retrobike rider
User avatar

Joined: Sun Dec 18, 2011 10:42 pm
Posts: 2189
Location: milton keynes
greenstiles wrote:
On opening ( windows vista) :

hmm. i think i see the problem....


Top
 Profile  
 
 Post subject: Re: Computor probs...
PostPosted: Tue Dec 11, 2012 1:24 pm 
King of the DuckBoard
King of the DuckBoard

Joined: Sun Jan 28, 2007 12:30 pm
Posts: 21466
Chute55uk wrote:
greenstiles wrote:
On opening ( windows vista) :

hmm. i think i see the problem....



:lol: :lol:


Top
 Profile  
 
 Post subject:
PostPosted: Tue Dec 11, 2012 2:02 pm 
Old School Grand Master
User avatar

Joined: Sun Jan 06, 2008 2:36 pm
Posts: 4007
Location: uk
Any proper help :?:


Top
 Profile  
 
 Post subject: Re: Computor probs...
PostPosted: Tue Dec 11, 2012 9:53 pm 
BANNED USER
BANNED USER

Joined: Fri Oct 26, 2012 5:15 pm
Posts: 1075
greenstiles wrote:
On opening ( windows vista) desktop goes white when i click a desk top item and jams up......writting this in safemode. Has happened before but can't remenber the fix ???? please :lol:

https://www.google.nl/search?q=Windows+ ... screen+fix


Top
 Profile  
 
 Post subject:
PostPosted: Wed Dec 12, 2012 10:22 am 
Old School Grand Master
User avatar

Joined: Sun Jan 06, 2008 2:36 pm
Posts: 4007
Location: uk
All sorted :D


Top
 Profile  
 
 Post subject: Re: Computor probs...
PostPosted: Wed Dec 12, 2012 10:46 am 
retrobike rider
retrobike rider
User avatar

Joined: Mon Jun 13, 2011 1:32 am
Posts: 1594
Location: Worcestershire / West Midlands
Chute55uk wrote:
greenstiles wrote:
On opening ( windows vista) :

hmm. i think i see the problem....


I've heard a lot of people complain about Vista (not helped by it not actually reporting/using available memory properly) but I've never had a problem with it: and that's as a software engineer who has their machine of pretty much 24/7 and hammers it for 12 hours a day (prefer 7 though).


Top
 Profile  
 
 Post subject:
PostPosted: Wed Dec 12, 2012 6:39 pm 
Retro Guru

Joined: Wed Apr 04, 2007 2:33 pm
Posts: 723
Location: Highlands
Like any other software Vista had plenty of real bugs when released (the everlasting file copy bug probably the worst IME)... but most of the problems that gave it such a bad name were really the fault of shoddily written software which was tolerated by XP and previous versions.

Windows 7 is basically Vista Release 2, there's really not a lot of difference between them although Microsoft were very determined to have you believe that there is! (hence the return to a plain old number for a name)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: ajm and 21 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group