Retrobike Forum Index

It is currently Sun Dec 04, 2016 5:39 am

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 23 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
 Post subject:
PostPosted: Mon Dec 10, 2012 5:25 pm 
King of the DuckBoard
King of the DuckBoard

Joined: Sun Jan 28, 2007 12:30 pm
Posts: 21466
was slow when on the Explorer Vista sh*t but fine on Safari Vista sh*t

Up date. very very slow now


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 10, 2012 5:32 pm 
Retro Guru
User avatar

Joined: Thu May 20, 2010 9:03 am
Posts: 1797
Location: Newlyn,Cornwall.
Fine apart from Al being back but I think thats out of your control.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 10, 2012 5:33 pm 
Retro Guru
User avatar

Joined: Thu May 20, 2010 9:03 am
Posts: 1797
Location: Newlyn,Cornwall.
Fine apart from Al being back but I think thats out of your control.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 10, 2012 6:06 pm 
eBay Outing Master
User avatar

Joined: Sat Nov 21, 2009 3:53 pm
Posts: 8000
I only wish my foreplay abilities took so long to connect

It's running very slow today john for me


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 10, 2012 6:29 pm 
Gold Trader / rb Rider / Special
Gold Trader / rb Rider / Special
User avatar

Joined: Mon Aug 31, 2009 12:26 am
Posts: 16165
Location: Rurally close.
Bit hit and miss now.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 10, 2012 6:56 pm 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23175
Location: Retrobike HQ
Just kicked the server, let me know if that improves things.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 10, 2012 7:02 pm 
Old School Grand Master
User avatar

Joined: Tue Jul 17, 2007 5:13 pm
Posts: 8176
Location: Tredavoe, Cornwall
I've just been booted off!


That may not be the technical term though?


al.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 10, 2012 7:04 pm 
National & North West AEC
National & North West AEC
User avatar

Joined: Mon Nov 03, 2008 12:43 am
Posts: 8146
Location: Macclesfield Forest
Had a few issues with slow loading over the past hour or so.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 10, 2012 7:11 pm 
eBay Outing Master
User avatar

Joined: Sat Nov 21, 2009 3:53 pm
Posts: 8000
tried again..back to usual and a ok


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 10, 2012 7:16 pm 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23175
Location: Retrobike HQ
al wrote:
I've just been booted off!


That may not be the technical term though?


al.


It was a sizeable kick. Service was restarted so log off is expected.

Seems ok here now but I'm on mobile so harder to judge.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 23 posts ]  Go to page Previous  1, 2, 3  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: Bing [Bot], Fudd and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group