Retrobike Forum Index

It is currently Thu Dec 08, 2016 5:11 pm

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 23 posts ]  Go to page 1, 2, 3  Next
Author Message
PostPosted: Mon Dec 10, 2012 3:46 pm 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23177
Location: Retrobike HQ
Is the site working OK for everyone today?


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 10, 2012 3:53 pm 
retrobike rider
retrobike rider

Joined: Tue Jul 10, 2012 11:58 pm
Posts: 2362
Location: Bournemouth
has been fine for me this morning, but a bit slow loading, just now


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 10, 2012 3:53 pm 
retrobike rider
retrobike rider
User avatar

Joined: Thu Oct 14, 2010 1:33 pm
Posts: 3973
Location: Brighton
just had a spell of 'time outs' but seems to be back up again. seemed to struggle with everything except the forum home page....


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 10, 2012 3:53 pm 
MacModerator
MacModerator
User avatar

Joined: Fri Jul 14, 2006 8:59 pm
Posts: 20771
Location: Sol Kitts
Aye I'm getting bounced off.


Top
 Profile  
 
PostPosted: Mon Dec 10, 2012 3:54 pm 
retrobike rider / Gold Trader
retrobike rider / Gold Trader

Joined: Thu Aug 06, 2009 10:30 pm
Posts: 1255
Location: Desk
John wrote:
Is the site working OK for everyone today?


Right when you posted this I got time-outs, been a little slow earlier but this was the only actual time-out.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 10, 2012 4:59 pm 
Gold Trader / rb Rider / Special
Gold Trader / rb Rider / Special
User avatar

Joined: Mon Aug 31, 2009 12:26 am
Posts: 16165
Location: Rurally close.
Fine for me.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 10, 2012 5:11 pm 
South East AEC
South East AEC
User avatar

Joined: Wed Oct 03, 2007 3:39 pm
Posts: 3882
Bit slow for me, but I am uploading lots of large files to a server so could just be me.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 10, 2012 5:12 pm 
Old School Grand Master
User avatar

Joined: Thu Jul 19, 2007 7:18 pm
Posts: 3798
Location: Staffordshire
I had a couple of "Could not Locate Server" messages earlier.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 10, 2012 5:18 pm 
retrobike rider / Gold Trader
retrobike rider / Gold Trader
User avatar

Joined: Fri Feb 06, 2009 11:13 pm
Posts: 9729
Location: Skipton
Fine for me.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 10, 2012 5:20 pm 
retrobike rider
retrobike rider
User avatar

Joined: Sun Feb 19, 2012 10:08 am
Posts: 6851
Location: Nth Somerset, UK
It was a bit touch and go earlier, around 3.00pm, but seems OK now.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 23 posts ]  Go to page 1, 2, 3  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group