Retrobike Forum Index

It is currently Sat Dec 10, 2016 2:07 pm

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Sat Oct 20, 2012 4:24 pm 
P.o.T.M. Winner / MacRetro Rider
P.o.T.M. Winner / MacRetro Rider
User avatar

Joined: Fri Jan 23, 2009 1:03 am
Posts: 5502
Location: In the foothills of the foothills of The Cairngorm Massif :D
Something new has started happening on my PC.

When reading through lines of text in forum posts (not just RB but other forums too) random words appear in different colour and underlined, as if they were links to other pages or sites. When I hover cursor over these words - adverts are displayed on screen. I've seen this before but not recently and not on my PC.

Only change I have carried out was an aborted attempt to install Firefox but I think all components of that have now been removed.

Anyone know how to get rid of the adverts? They're bloomin annoying!


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 20, 2012 4:31 pm 
Old School Grand Master
User avatar

Joined: Thu Jul 19, 2007 7:18 pm
Posts: 3798
Location: Staffordshire
I noticed that here a few weeks ago. They tended to be for things like winning an ipad. I think some people were baiting a spammer? I haven't noticed it lately. I run Firefox on my pc.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 20, 2012 5:35 pm 
Old School Grand Master
User avatar

Joined: Sun Aug 21, 2011 11:57 pm
Posts: 4074
Location: Antwerp, Belgium
Must be some addon that installed itself during browsing.
Look in the list of active addons (or plugins or whatever they're called in your browser) and disable everything you don't trust.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 20, 2012 8:10 pm 
MacRetro rider
MacRetro rider

Joined: Thu Jul 30, 2009 4:56 pm
Posts: 2475
Location: A Fifer furth o' the Kingdom
Not had anything like this but it could be adware or spyware.

I have Spybot Search and Destroy installed on my computer and run it every now and again to remove any of the crap that gets past Firefox and MSE antispyware/adware.

Just remembered that I had an annoying thing when I had Skype installed. Everything that looked like a phone number to Skype was highlighted like a link by Skype. Uninstalled it as Firefox also didn't like Skype.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 20, 2012 8:16 pm 
Old School Grand Master
User avatar

Joined: Wed Apr 12, 2006 12:33 pm
Posts: 11108
Location: The Home Of Mountain Biking, And All Great Things.
I can't mind the names, but one or two add ons do this. Should be easy enough to remove, once you have identified it.

Not particularly malicious though, so no drama.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 20, 2012 9:46 pm 
P.o.T.M. Winner / MacRetro Rider
P.o.T.M. Winner / MacRetro Rider
User avatar

Joined: Fri Jan 23, 2009 1:03 am
Posts: 5502
Location: In the foothills of the foothills of The Cairngorm Massif :D
Raging_Bulls wrote:
Must be some addon that installed itself during browsing.
Look in the list of active addons (or plugins or whatever they're called in your browser) and disable everything you don't trust.


Yep got it :D

Google chrome "extensions" had a bargain sales type item in them. Deleted this and problem solved :D :D


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: BerthaPog, one-eyed_jim, sandgrown and 51 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group