Retrobike Forum Index

It is currently Tue Dec 06, 2016 9:31 am

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: norton problems?
PostPosted: Sat Oct 06, 2012 9:22 am 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23176
Location: Retrobike HQ
Anyone getting problems with retrobike who uses any of the norton products? Had a mail via contact form to this effect...


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 06, 2012 2:42 pm 
Retro Guru
User avatar

Joined: Tue Feb 09, 2010 3:21 pm
Posts: 824
Location: County Antrim
I keep getting web attack notifications. When I click on the details I get this -


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 06, 2012 5:16 pm 
Devout Dirtbag

Joined: Tue May 24, 2011 8:18 pm
Posts: 108
Location: Warwickshire
+1 as above

First noticed it today.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 06, 2012 6:53 pm 
Retro Guru

Joined: Tue Feb 02, 2010 6:11 pm
Posts: 1844
Location: wellingborough
+1 as of 05/10/12


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 06, 2012 7:49 pm 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23176
Location: Retrobike HQ
Hmm.

Is everyone seeing an issue noting it on Norton only?

Looks like an advert is causing issue, we've been here before.

For those with Norton can you advise if every page is showing this warning? Or only certain pages? If it's only certain can you advise which ads are showing...


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 06, 2012 8:48 pm 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23176
Location: Retrobike HQ
Some Norton tools aren't flagging an issue > http://safeweb.norton.com/report/show?u ... bike.co.uk


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 06, 2012 9:15 pm 
Retro Guru

Joined: Tue Feb 02, 2010 6:11 pm
Posts: 1844
Location: wellingborough
only comes up when on and just after retro bike site , doesnt matter if logged in or not .

not sure how i can show what report says , looks same as other report


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 06, 2012 9:51 pm 
Retro Guru
User avatar

Joined: Tue Feb 09, 2010 3:21 pm
Posts: 824
Location: County Antrim
Happening on every page here, even on the post reply page which has no ad's... :?


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 06, 2012 10:53 pm 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23176
Location: Retrobike HQ
Still unable to find any issue or recreate the problem here. Dropped a couple of ads, can people see if this makes a difference.

Be useful to get the following details

1. Exact Norton product
2. Page threat warning appears on
3. Exact error message


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 07, 2012 2:35 am 
eBay Outing Master
User avatar

Joined: Sat Nov 21, 2009 3:53 pm
Posts: 8000
I just used the windows machine with norton first through normal search and all was okay but when i used the saved favourite link that's when I saw norton

On the mac no issues what so ever


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: My_Teenage_Self, rc200ti and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group