Retrobike Forum Index

It is currently Sun Dec 11, 2016 11:35 am

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 11 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Sun Sep 09, 2012 7:36 pm 
eBay Outing Master
User avatar

Joined: Sat Nov 21, 2009 3:53 pm
Posts: 8000
Most of my morning/your afternoon really..just kept spinning on the search but
could access it immediately through proxy?? weird


Top
 Profile  
 
 Post subject:
PostPosted: Sun Sep 09, 2012 7:38 pm 
Gold Trader / rb Rider / Special
Gold Trader / rb Rider / Special
User avatar

Joined: Mon Aug 31, 2009 12:26 am
Posts: 16165
Location: Rurally close.
Not signing in but sight has been very slow today.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Sep 09, 2012 7:59 pm 
Old School Grand Master
User avatar

Joined: Fri May 01, 2009 7:11 pm
Posts: 8479
Location: Fircombe.
Yes, all afternoon I've been unable to connect...


Top
 Profile  
 
 Post subject:
PostPosted: Sun Sep 09, 2012 8:16 pm 
retrobike rider / Gold Trader
retrobike rider / Gold Trader
User avatar

Joined: Tue Nov 03, 2009 2:43 pm
Posts: 12370
Location: At the pinnacle of fuckwittery
not had a problem :?


Top
 Profile  
 
 Post subject:
PostPosted: Sun Sep 09, 2012 8:21 pm 
Classified Mod
Classified Mod

Joined: Wed Dec 30, 2009 8:34 pm
Posts: 12711
Location: Fife in Scotland
suburbanreuben wrote:
Yes, all afternoon I've been unable to connect...



Ditto :?


Top
 Profile  
 
 Post subject:
PostPosted: Sun Sep 09, 2012 8:24 pm 
Old School Grand Master
User avatar

Joined: Sun Aug 21, 2011 11:57 pm
Posts: 4074
Location: Antwerp, Belgium
Yeah, the forum was really slow this afternoon indeed.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Sep 09, 2012 8:32 pm 
Gold Trader / MacRetro rider
Gold Trader / MacRetro rider
User avatar

Joined: Fri Jan 30, 2009 10:04 pm
Posts: 8771
Location: scotland
yeah it was just slow changing pages for me


Top
 Profile  
 
 Post subject:
PostPosted: Sun Sep 09, 2012 9:24 pm 
Devout Dirtbag
User avatar

Joined: Sun Aug 05, 2012 11:01 am
Posts: 119
Location: Vienna & Linz, Austria
Had problems too reaching the server at all ... called my ISP 'cause I had problems with other pages too. However now it works fine again :D


Top
 Profile  
 
 Post subject:
PostPosted: Sun Sep 09, 2012 11:18 pm 
eBay Outing Master
User avatar

Joined: Sat Nov 21, 2009 3:53 pm
Posts: 8000
Most of your afternoon it was almost impossible to connect to rb..now it seems to be working okay..odd


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 10, 2012 7:48 am 
Gold Trader / MacRetro rider
Gold Trader / MacRetro rider
User avatar

Joined: Sun Apr 02, 2006 1:03 pm
Posts: 11796
Location: Returning
me too yesterday avo , fat cogs was down too


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ]  Go to page 1, 2  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: M-Power and 60 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group