Retrobike Forum Index

It is currently Thu Dec 08, 2016 3:15 pm

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Thu Nov 10, 2011 1:54 pm 
Gold Trader
Gold Trader

Joined: Tue Jan 19, 2010 7:53 pm
Posts: 3068
Location: Northumberland
Right my problem is, shifting from top gear back to bottom the lever works fine from about 9th cog through to the 5th cog then there is nothing the lever pushes all the way in without shifting and the nice healthy clicks you get each shift seem to have gone too. What is the problem? The gear cable, or is the shifter fooked, kinda happens on the front shifter too from middle to big ring? I hope this makes sence, please help. The bike has been parked up for about 4 years the previous owner said, so might just need a bloody good service too. cheers Rob 8) 8)


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 10, 2011 2:24 pm 
retrobike rider
retrobike rider
User avatar

Joined: Thu Oct 14, 2010 1:33 pm
Posts: 3973
Location: Brighton
get the casing unscrewed off the bottom of the shifters, blast it through with 3in1 or GT85 and just go through the gears.
will be easier to do this with the shifter off the handlebars but with the cable still attached so you can provide some resistance when changing up through the gears (hold the gear cable so that your hand is doing what the rear mech would)
are these the M570 shifters?
if its been sat for 4 years the grease has probably dried out.
sounds fixable to me :)


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 10, 2011 2:41 pm 
Gold Trader
Gold Trader

Joined: Tue Jan 19, 2010 7:53 pm
Posts: 3068
Location: Northumberland
hmm sounds interesting! Yes Martin they are te m570 shifters, might go have a quick look now. thanks for the reply! 8) 8)


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 10, 2011 3:06 pm 
retrobike rider
retrobike rider
User avatar

Joined: Thu Oct 14, 2010 1:33 pm
Posts: 3973
Location: Brighton
i waffled on about it on this thread:

http://www.retrobike.co.uk/forum/viewto ... highlight=

:)


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 10, 2011 3:42 pm 
Gold Trader
Gold Trader

Joined: Tue Jan 19, 2010 7:53 pm
Posts: 3068
Location: Northumberland
ok I've been and done that and I've got the nice clicks back throught the range but I've messed the gearing up haha, nevermind I'm crap at cabling bikes up anyhow! Off to the LBS soon then!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group