Retrobike Forum Index

It is currently Tue Dec 06, 2016 6:56 am

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 15 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: ebay not working?
PostPosted: Fri Aug 23, 2013 12:36 pm 
Retro Guru

Joined: Fri Dec 28, 2012 4:57 pm
Posts: 2476
Location: South and East of York
won't allow me to post new listings, something along the lines of I need to fix my error, when all that was done was hit sell similar item, nice job ebay


Top
 Profile  
 
 Post subject: Re: ebay not working?
PostPosted: Fri Aug 23, 2013 12:50 pm 
Retro Guru
User avatar

Joined: Mon Feb 09, 2009 12:30 am
Posts: 753
Location: On the edge of nowhere - still searching for the middle.
Not sure if anyone is still having problems but I couldn't log in and pages were missing their data. Anyway a router re-boot has just sorted everything out. It's all fine now ... not sure why a reboot has made a difference other than something to do with IP address tables on the ebay site perhaps :? . Either way it's working now :)


Top
 Profile  
 
 Post subject: Re: ebay not working?
PostPosted: Fri Aug 23, 2013 1:42 pm 
BoTY Winner
BoTY Winner
User avatar

Joined: Mon Aug 10, 2009 6:20 pm
Posts: 3878
Location: Everywhere & Nowhere
Seems to have stopped working again. Each time I try to log-in to the mobile app it just logs me back out straight away.

Very annoying :evil:


Top
 Profile  
 
 Post subject: Re: ebay not working?
PostPosted: Fri Aug 23, 2013 1:48 pm 
BoTM | Gold | PoTM
BoTM | Gold | PoTM
User avatar

Joined: Thu Jan 19, 2012 2:20 pm
Posts: 8683
Location: Sunny Cornwall
Giom6 wrote:
Seems to have stopped working again. Each time I try to log-in to the mobile app it just logs me back out straight away.

Very annoying :evil:


Same, says my session has expired. Seems to be working on the laptop now although still a bit slow.


Top
 Profile  
 
 Post subject: Re: ebay not working?
PostPosted: Fri Aug 23, 2013 1:49 pm 
BoTY Winner
BoTY Winner
User avatar

Joined: Mon Aug 10, 2009 6:20 pm
Posts: 3878
Location: Everywhere & Nowhere
Thats what its doing to me. I'll check my mac and see if its working on that...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ]  Go to page Previous  1, 2

All times are UTC [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group