Retrobike Forum Index

It is currently Fri Oct 21, 2016 10:25 am

* Login   * Register * Search  * FAQ

Forum rules

**Classified Rules & Guidance - Feedback - Dispute Procedure - Gold Trader Status - All Adverts Need A Price - 5 Adverts Maximum - Leave Prices In Sold Adverts**

Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: yamaha A 700 amp
PostPosted: Thu Nov 11, 2010 7:45 pm 
Retro Guru
User avatar

Joined: Tue Nov 27, 2007 5:02 pm
Posts: 316
Location: winchester
as per title i recently replaced it for a denon, basically its mid 80 s i do believe and as far as i can tell 100 watts per channel. really does sound lovely ok now the problem......... the speaker select switch when in the A position plays nada when on the b selection plays fine but sometimes on start up only plays one speaker?? turn it up full and down again and they work! :lol: maybe usefull to someone and if you can fix em even better £30 posted

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC [ DST ]

Who is online

Users browsing this forum: No registered users and 4 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group