Retrobike Forum Index

It is currently Thu Dec 08, 2016 11:37 pm

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 34 posts ]  Go to page Previous  1, 2, 3, 4  Next
Author Message
 Post subject:
PostPosted: Thu Dec 20, 2012 4:24 pm 
Retro Guru
User avatar

Joined: Sun Oct 21, 2012 4:34 pm
Posts: 1396
Location: worthing
+1 , does it look like there should be a plastic tapered sleeve to fit into the top race where the stem spacers would sit on ?
cheers Paul


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 21, 2012 12:03 pm 
retrobike rider
retrobike rider
User avatar

Joined: Sat Oct 30, 2010 5:38 pm
Posts: 1421
Location: Keighley
I see what you mean????????????

Image

The parts

Image

Bottom cup with bearing and crown race but looks like the is a seal missing???


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 21, 2012 12:15 pm 
retrobike rider
retrobike rider
User avatar

Joined: Sat Oct 30, 2010 5:38 pm
Posts: 1421
Location: Keighley
looks like it should have a top seal as well.

http://www.vpcomponents.com/newen/diy_detail.php?id=44

:evil: :evil:


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 21, 2012 1:52 pm 
Retro Guru
User avatar

Joined: Sun Oct 21, 2012 4:34 pm
Posts: 1396
Location: worthing
Thats why they were fecking cheap then :evil:


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 21, 2012 2:13 pm 
Retro Guru
User avatar

Joined: Tue Aug 14, 2012 4:51 pm
Posts: 2277
Location: Llantwit Major
Mine hasn't arrived yet :(


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 21, 2012 2:24 pm 
Retro Guru
User avatar

Joined: Sun Oct 21, 2012 4:34 pm
Posts: 1396
Location: worthing
I have seen headsets without a lower seal before but its that top split sleeve that might be a problem :(


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 21, 2012 3:13 pm 
Retro Guru
User avatar

Joined: Sun Oct 21, 2012 4:34 pm
Posts: 1396
Location: worthing
Right just had a better look and i think its probably ok :D the part i was worried about is actually the silver part in the centre of the top row in the photo , mine was stuck under the top cap :oops: also the lower race in mine fits much tighter in the cup than in the photo ? is the bearing in the right way round ?
The plot thickens :lol:


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 21, 2012 4:24 pm 
retrobike rider
retrobike rider
User avatar

Joined: Fri Aug 08, 2008 2:36 pm
Posts: 16748
Location: Yorkshire, England
There is an AN version (link above) and this is the AE version, oddly both are quite different in style. Also an A and an AS by the looks of it.

Page 165 of this, show diagram and tech info.
http://www.vpcomponents.com/tw/book/index.php?id=7
There should be a seal at the bottom. What type I don't know but try an o-ring.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 21, 2012 10:39 pm 
Retro Guru
User avatar

Joined: Tue Aug 14, 2012 4:51 pm
Posts: 2277
Location: Llantwit Major
All the bits seem to be present for mine.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 21, 2012 10:42 pm 
Retro Guru
User avatar

Joined: Tue Aug 14, 2012 4:51 pm
Posts: 2277
Location: Llantwit Major
It's just a flat black plastic cover over the bearings on the lower race. My lower bearings are in the wrong way round. Has anyone's got stuck on top of them inside the lower race?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 34 posts ]  Go to page Previous  1, 2, 3, 4  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group