Retrobike Forum Index

It is currently Wed Dec 07, 2016 7:54 pm

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Drivetrain issues
PostPosted: Thu Apr 08, 2010 5:46 pm 
Retro Guru
User avatar

Joined: Tue Nov 14, 2006 8:11 pm
Posts: 1181
Location: Hobbiton-on-the-Water
DA 10 speed rear mech, Ultegra 10 cassette, Mavic Aksium wheel.

(It's on an old Dolan built Cougar so it's okay talking about this here!)

Cassette seems to have some play despite being done up proper tight, with Mavic spacer. Thoughts

Rear mech pivot (at b screw) seems to be sticking - GT85 it within an inch of its life?

Ta in anticipation
Radar


Top
 Profile  
 
 Post subject:
PostPosted: Thu Apr 08, 2010 7:14 pm 
Old School Grand Master

Joined: Tue Oct 09, 2007 1:55 pm
Posts: 8212
Location: New Forest, UK
It sounds like the wobble is worn freehub body bearings. If the wheel is under a year old I'd grumble to the retailer.

As for the mech pivot, I've had this a couple of times - in an XT and Tiagra. I dismantled the XT and found corrosion all over the shaft for the mech body pivot.

I think spray lubeing the chain caused it for me, and I now only ever use drip lube. The spray lube damages the seals, then water gets in etc. For the Tiagra it probably didn't have them and had done 3 years of commuting and 12,000+ miles.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Apr 08, 2010 7:35 pm 
Retro Guru
User avatar

Joined: Tue Nov 14, 2006 8:11 pm
Posts: 1181
Location: Hobbiton-on-the-Water
The play isn't in the freehub,, the sprockets themselves have play around the freehub if that makes sense.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Apr 08, 2010 9:08 pm 
Retro Guru
User avatar

Joined: Sun Feb 28, 2010 12:24 am
Posts: 1127
Location: Surrey
Try putting a 1mm shim behind the cassette against the freehub - may well be that the lockring is bottoming out without tightening down the cassette fully.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Apr 09, 2010 10:42 am 
Retro Guru
User avatar

Joined: Tue Nov 14, 2006 8:11 pm
Posts: 1181
Location: Hobbiton-on-the-Water
1mm shim worked for the cassette. Now just the rear mech to sort. top pulley catches on the cassette. B screw in fully. Feels like a spring isn't working. Any quick ideas before I dismantle it completely?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: glpinxit, Google Adsense [Bot], keithglos, Midlife, mydadscondor, Tgb55 and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group