Retrobike Forum Index

It is currently Sun Dec 11, 2016 1:43 am

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 24 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
 Post subject:
PostPosted: Wed Jan 07, 2009 10:31 pm 
Retro Guru
User avatar

Joined: Sun Jun 15, 2008 12:25 pm
Posts: 430
Location: Originally the 'Shire, Now The Jersey Shore, USA
Here you go chaps...

SOOOO very close to riding this now.. I acquired a full Shimano 600 Group set, however the Shifters don't work, so I am scouring eBay to find some now...

Cheers

Mark


Attachments:
Klein Quantum 023.JPG
Klein Quantum 023.JPG [ 31.09 KiB | Viewed 1453 times ]
Top
 Profile  
 
 Post subject:
PostPosted: Wed Jan 07, 2009 10:55 pm 
rider | rBoTM Winner
rider | rBoTM Winner
User avatar

Joined: Fri Jan 25, 2008 1:42 pm
Posts: 5133
Location: Wakefield, Yorkshire
Looks OK to me!


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jan 07, 2009 11:04 pm 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23177
Location: Retrobike HQ
Looks great 8)


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 08, 2009 1:22 am 
Retro Guru
User avatar

Joined: Sun Jun 15, 2008 12:25 pm
Posts: 430
Location: Originally the 'Shire, Now The Jersey Shore, USA
Cheers chaps, can't wait to see it with the brown Brooks handlebar tape!!

8)


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 08, 2009 4:27 am 
Gold Trader
Gold Trader

Joined: Sun Jun 22, 2008 1:38 pm
Posts: 1439
Location: OZ
If the shifters are not releasing the cable (the most common fault), try soaking them in a bath of WD-40 or similar overnight. works 90% of the time!

Andy


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 08, 2009 3:15 pm 
Retro Guru
User avatar

Joined: Sun Jun 15, 2008 12:25 pm
Posts: 430
Location: Originally the 'Shire, Now The Jersey Shore, USA
fatfixie wrote:
If the shifters are not releasing the cable (the most common fault), try soaking them in a bath of WD-40 or similar overnight. works 90% of the time!

Andy


Really? that would be ace, the STI's are fetching a lot of dosh on the Bay..

I will give it a bash.. :D


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jan 09, 2009 7:05 pm 
Retro Guru
User avatar

Joined: Sun Jun 15, 2008 12:25 pm
Posts: 430
Location: Originally the 'Shire, Now The Jersey Shore, USA
fatfixie wrote:
If the shifters are not releasing the cable (the most common fault), try soaking them in a bath of WD-40 or similar overnight. works 90% of the time!

Andy


I owe you a pint mate, worked out perfectly... right, I'm going to finish the build tonight 8) 8) 8)


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jan 09, 2009 10:03 pm 
Gold Trader
Gold Trader

Joined: Sun Jun 22, 2008 1:38 pm
Posts: 1439
Location: OZ
Happy to help :D

Andy


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 12, 2009 3:15 pm 
Retro Guru
User avatar

Joined: Sun Jun 15, 2008 12:25 pm
Posts: 430
Location: Originally the 'Shire, Now The Jersey Shore, USA
COMPLETE!!!

And rides just great.. next project is in the background, the Rascal.. :D


Attachments:
Completed Quantum 001.JPG
Completed Quantum 001.JPG [ 36.04 KiB | Viewed 1366 times ]
Completed Quantum 001.JPG
Completed Quantum 001.JPG [ 36.04 KiB | Viewed 1366 times ]
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 24 posts ]  Go to page Previous  1, 2, 3  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: neil_f, Stick Legs and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group