Retrobike Forum Index

It is currently Fri Dec 09, 2016 10:55 pm

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Groupset Issues
PostPosted: Tue Apr 09, 2013 11:25 pm 
Retro Guru

Joined: Tue Oct 16, 2012 4:16 pm
Posts: 1568
Location: NOTTINGHAM
Evening people,

latest build is causing some frustration - job completed with DA 7700 groupset - full drivetrain, brifters, cassette, chain. I assumed that once put together the whole lot would simply click into place with the correct adjustments in the limiter screws & correct chain set-up (removed 6 links so jockey wheels are at 90 degrees to the floor when in 18th gear).

Brifters click nicely, 1st/10th fine but it won't hold 2nd gear/11th, it drops onto 3rd cog. It's also not that keen on staying in 9th/18th - i've adjusted limiter screws and adjusted cable tension a few mm to tighten & slacken to try and find the right setting but it's not having a bar of it! Cable tension is nice & tight and there's no grinding noises, it just doesn't seem to hold certain cogs. All other gears work fine & dandy.

Any ideas as to why this is happening?

Cheers all...


Top
 Profile  
 
 Post subject: Re: Groupset Issues
PostPosted: Wed Apr 10, 2013 1:06 am 
Retro Guru
User avatar

Joined: Tue Mar 23, 2010 11:24 am
Posts: 335
Location: Denmark
Drop alignment, it is crucial that you always control it.


Top
 Profile  
 
 Post subject: Re: Groupset Issues
PostPosted: Wed Apr 10, 2013 11:42 am 
Retro Guru
User avatar

Joined: Sat Mar 12, 2011 7:15 pm
Posts: 336
Location: Northampton
I had the same issue......quick visit to the LBS.


Top
 Profile  
 
 Post subject: Re: Groupset Issues
PostPosted: Wed Apr 10, 2013 4:43 pm 
Retro Guru

Joined: Tue Oct 16, 2012 4:16 pm
Posts: 1568
Location: NOTTINGHAM
Going to give it another fettle tonight and if no joy then yes, off the LBS as this is doing my nut in!


Top
 Profile  
 
 Post subject: Re: Groupset Issues
PostPosted: Thu Apr 11, 2013 12:54 am 
Road Moderator
Road Moderator
User avatar

Joined: Thu Jun 18, 2009 1:07 pm
Posts: 4715
Location: Sheppey, Kent
Soak the mechanism in wd40. 70% of problems with STI's are solved this way.... :)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: AlHodkinson, dorset boy, PaulSE, sunshine49 and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group