Retrobike Forum Index

It is currently Sat Dec 03, 2016 7:03 pm

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 14 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Mon Jan 07, 2013 9:22 pm 
Old School Grand Master
User avatar

Joined: Thu Jul 19, 2007 7:18 pm
Posts: 3798
Location: Staffordshire
Have you taken that off your bike? Either way, you Sir, are a gentleman and a scholar. That looks like an ordinary circlip to me.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 07, 2013 9:53 pm 
Retro Guru

Joined: Tue Oct 16, 2012 4:16 pm
Posts: 1568
Location: NOTTINGHAM
Iwasgoodonce wrote:
Have you taken that off your bike? Either way, you Sir, are a gentleman and a scholar. That looks like an ordinary circlip to me.


It was on a frame without a chain (one of 2012's builds that is now a 2013 build!) so no drama at all - glad it helped it you out.

I've had so much great help & advice on this forum that if once in a blue moon I can help others than that's what it's all about isn't it.

yes, indeed, bog standard clip - one small word of advice if I can be so bold - don't overtension the spring into the internal bracket else you end up with a free paper weight - http://www.retrobike.co.uk/forum/viewtopic.php?t=230923

luckily the 840 mech only has two holes for the spring but just be a bit careful


:shock: :shock: :shock:


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 08, 2013 12:21 am 
Old School Grand Master
User avatar

Joined: Thu Jul 19, 2007 7:18 pm
Posts: 3798
Location: Staffordshire
I've sorted it by fitting the Suntour option. No matter which way I tried the spring it didn't want to work. Trouble is the Suntour looks like its missing something as well.

I can see perfectly how it works without the spring fitted. Soon as that evil twisted piece of wire comes to the party, it all turns to rat poo.

I'm going to bed. Perhaps it will look easier tomorrow night.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 08, 2013 10:49 pm 
Old School Grand Master
User avatar

Joined: Thu Jul 19, 2007 7:18 pm
Posts: 3798
Location: Staffordshire
Iwasgoodonce wrote:
I've sorted it by fitting the Suntour option. No matter which way I tried the spring it didn't want to work. Trouble is the Suntour looks like its missing something as well.

I can see perfectly how it works without the spring fitted. Soon as that evil twisted piece of wire comes to the party, it all turns to rat poo.

I'm going to bed. Perhaps it will look easier tomorrow night.


It did look easier! That'll be Grumpy Commuter and Spencer's beer making things look more complicated last night.

It's together and it's on the frame. Winter bike is Go and might even be finished before the Spring!

Having said that, I'm going to strip and respray one seat stay at the weekend.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ]  Go to page Previous  1, 2

All times are UTC [ DST ]


Who is online

Users browsing this forum: Google Adsense [Bot], larrytx01, mr_gumby and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group