Retrobike Forum Index

It is currently Sat Dec 10, 2016 2:21 am

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Apr 13, 2011 9:13 pm 
Retro Guru
User avatar

Joined: Sun Jul 25, 2010 12:22 pm
Posts: 1994
Location: North Ayrshire
does anyone know how to adjust properly the above rear hub? there's a cone on the off side and a sealed bearing inside the freehub body. no mattter how i try i can't get it to adjust without developing play after the first ride. a fault with the sealed bearing perhaps? nothing seems obviously worn and the hub is in excellent condition.

rusty


Top
 Profile  
 
 Post subject:
PostPosted: Thu Apr 14, 2011 12:04 pm 
Dirt Disciple
User avatar

Joined: Mon Feb 07, 2011 8:28 pm
Posts: 66
Location: North Essex
From what I can remember there's effectively no adjustment on these.

It could be that the bearing's knackered, but I'd have thought you'd be able to tell when examining it. Is it possible that the hub has been reassembled incorrectly - missing washer, or some such? It's a long (long!) while since I've stripped one of these, so I can't remember exactly what they're like, but I'd have thought that more likely.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group