Retrobike Forum Index

It is currently Fri Dec 09, 2016 8:48 pm

* Login   * Register * Search  * FAQ



Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 34 posts ]  Go to page Previous  1, 2, 3, 4  Next
Author Message
 Post subject:
PostPosted: Wed Jun 25, 2008 9:48 pm 
98+ BoTM Winner / Gold Trader
98+ BoTM Winner / Gold Trader
User avatar

Joined: Tue Feb 14, 2006 9:58 pm
Posts: 3520
Location: the Netherlands
Just had one sending PM about 30 minutes ago :?
message appears in outbox though


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 26, 2008 12:19 pm 
retrobike rider / Gold Trader
retrobike rider / Gold Trader
User avatar

Joined: Thu Aug 24, 2006 8:32 pm
Posts: 1503
Location: Southport, UK Member No:411
Thursday lunchtime and I'm having real problems sending pm's or trying to reply to forums.
Comes up with DE BUG etc. or HTTP Internal server error...
Took 10 minutes to get this one to stick!!


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 26, 2008 12:19 pm 
retrobike rider / Gold Trader
retrobike rider / Gold Trader
User avatar

Joined: Thu Aug 24, 2006 8:32 pm
Posts: 1503
Location: Southport, UK Member No:411
Thursday lunchtime and I'm having real problems sending pm's or trying to reply to forums.
Comes up with DE BUG etc. or HTTP Internal server error...
Took 10 minutes to get this one to stick!!

Jimmy Two times!!


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 26, 2008 12:23 pm 
Old School Grand Master

Joined: Wed Jun 29, 2005 11:18 am
Posts: 15808
Location: near cwmcarn
Benandemu wrote:
Thursday lunchtime and I'm having real problems sending pm's or trying to reply to forums.
Comes up with DE BUG etc. or HTTP Internal server error...
Took 10 minutes to get this one to stick!!

Jimmy Two times!!


ditto


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 26, 2008 12:55 pm 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23177
Location: Retrobike HQ
Been monitoring it the am myself - seen no issues.

If people are having problems please post them here though...


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 26, 2008 12:58 pm 
Lincs AEC
Lincs AEC

Joined: Fri Sep 07, 2007 8:34 pm
Posts: 12314
Location: Branston, Lincoln
John wrote:
Been monitoring it the am myself - seen no issues.

If people are having problems please post them here though...


I have just had the Critical Error message again, same as the one I emailed you about yesterday. However, I used the back button and it resolved itself.

At times the site is running a little slower than normal today, mainly when going to the Forum Index page.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 26, 2008 3:30 pm 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23177
Location: Retrobike HQ
Just a quick update. Having issues again this afternoon. Working with the hosting provider to resolve them asap :(


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 26, 2008 3:41 pm 
Retro Guru
User avatar

Joined: Sun Jul 01, 2007 12:22 am
Posts: 1094
Location: walsall near cannoooook
me to error messages around 2.00 pm


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 26, 2008 9:56 pm 
South West Deputy AEC
South West Deputy AEC
User avatar

Joined: Mon Mar 27, 2006 9:16 pm
Posts: 1840
Location: Wilts
John, i just kept getting Sorry, but this board is currently unavailable. Please try again later. when trying to click on forum.
Not seen this before :(


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 26, 2008 9:58 pm 
Old School Grand Master
User avatar

Joined: Sat May 20, 2006 2:56 pm
Posts: 4776
Location: No brakes? Way to commit soldier.
"Could not obtain vote data for this topic

DEBUG MODE

SQL Error : 1030 Got error 122 from storage engine

SELECT vd.vote_id, vd.vote_text, vd.vote_start, vd.vote_length, vr.vote_option_id, vr.vote_option_text, vr.vote_result FROM phpbb_vote_desc vd, phpbb_vote_results vr WHERE vd.topic_id = 33641 AND vr.vote_id = vd.vote_id ORDER BY vr.vote_option_id ASC

Line : 692
File : viewtopic.php"

10 mins ago, but seems to have fixed itself now. :)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 34 posts ]  Go to page Previous  1, 2, 3, 4  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: Antstark, mechagouki, raidan73, Stick Legs, Tc, themountie and 43 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group