Retrobike Forum Index

It is currently Sat Dec 10, 2016 2:23 am

* Login   * Register * Search  * FAQ



Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Thu May 16, 2013 11:44 pm 
retrobike rider / Gold Trader
retrobike rider / Gold Trader

Joined: Thu Mar 05, 2009 3:07 pm
Posts: 5764
Location: Portsmouth
OK, I am logged on, I have subsilver 2 selected in my board preferences via my user control panel, when I select Gallery and Archive I can only see about a third of the options, to the left of my screen, what am I doing wrong?

Thanks in advance, Ash.


Top
 Profile  
 
PostPosted: Fri May 17, 2013 9:52 am 
The Guv'nor
The Guv'nor
User avatar

Joined: Sun Jul 03, 2005 11:19 pm
Posts: 23177
Location: Retrobike HQ
Had a look into this on my various devices this morning. What are you using to browse?

Seems ok on most devices expect the stock android jellybean browser. Chrome is fine.


Top
 Profile  
 
PostPosted: Fri May 17, 2013 10:41 am 
BoTM | Gold | PoTM
BoTM | Gold | PoTM
User avatar

Joined: Thu Jan 19, 2012 2:20 pm
Posts: 8684
Location: Sunny Cornwall
Are you on your computer or phone? I get that on my iPhone but can scroll across to see the rest of it


Top
 Profile  
 
PostPosted: Fri May 17, 2013 11:12 am 
retrobike rider / Gold Trader
retrobike rider / Gold Trader

Joined: Thu Mar 05, 2009 3:07 pm
Posts: 5764
Location: Portsmouth
It's the same on my HTC Android phone and my iPad. Just checked on my phone and the left third of the screen shows me 2 and half boxes of the archive options, the center third is just a white blank and the right third has an advert at the top with white underneath. I can scroll the page down and up but nothing across. Will try the PC later tonight.

Thanks for help.


Top
 Profile  
 
PostPosted: Fri May 17, 2013 11:19 am 
BoTM | Gold | PoTM
BoTM | Gold | PoTM
User avatar

Joined: Thu Jan 19, 2012 2:20 pm
Posts: 8684
Location: Sunny Cornwall
Vinevo wrote:
It's the same on my HTC Android phone and my iPad. Just checked on my phone and the left third of the screen shows me 2 and half boxes of the archive options, the center third is just a white blank and the right third has an advert at the top with white underneath. I can scroll the page down and up but nothing across. Will try the PC later tonight.

Thanks for help.


Yep, just checked my iphone and I have exactly the same but if I put my thumb on the left third (the archive section I can see) and drag it to the left, then the rest comes into view as if it's hidden behind the white middle third - make sense?


Top
 Profile  
 
PostPosted: Fri May 17, 2013 1:43 pm 
retrobike rider / Gold Trader
retrobike rider / Gold Trader

Joined: Thu Mar 05, 2009 3:07 pm
Posts: 5764
Location: Portsmouth
I understand what your saying, doesn't work on either device though for me, weird.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: xerxes, youngsspeed and 41 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

About Us

Follow Retrobike

Other cool stuff

All content © 2005-2015 Retrobike unless otherwise stated.
Cookies Policy.
bikedeals - the best bike deals in one place
FatCOGS - Fat Chance Owner's Group

Powered by phpBB® Forum Software © phpBB Group